idea sharing about FileMaker.

古いFileMakerをお使いの方は要注意!!

古いFileMakerをお使いの方は要注意!!先日お客様との打合せ中に思いついたことがありました。

2012年6月現在、FileMakerの最新バージョンは12です。

このバージョンでファイル形式が変更にされ、拡張子が“.fp7”から“.fmp12”になり、下位互換がなくなりました。

ここで問題になってくるのが、バージョン6以下、拡張子が“.fp5”やそれ以下で使用されている方です。

“.fp7”から“.fmp12”への変換はFileMaker12を持っていれば問題なく行なえますが、ファイル形式が“.fp5”のものはFileMaker12では変換できないため、一旦FileMaker7~FileMaker11で一旦変換をしてから、FilaMaker12で変換する必要があります。

様々な理由からいまだにFileMaker5やFileMaker6を使い続ける方が少なくありませんが、OSが64Bit化するのが当たり前になってきている現状では、いつまで問題なく使用できるかわからないのが実情です。

現在入手できるFileMakerは12だけなので、古いFileMakerを使い続けている方は注意が必要です。

 

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です