idea sharing about FileMaker.

Javaの脆弱性について

Javaの脆弱性についてFlashPlayerなどでもたびたび出てくる話題で、FileMakerAdminConsoleで使用するJavaに新たな脆弱性が見つかったそうです。

Java 7に未パッチの脆弱性、すでに攻撃も発生

記事には「もしJavaを必要とするビジネスクリティカルアプリケーションがあれば、代替策を見つける方がいい」と書いてあるが、ServerAdminConsoleについては代替する手段がないため注意が必要です。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です